Opened 14 years ago

Closed 14 years ago

#346 closed defect (wontfix)

switching channels takes more than 15 seconds

Reported by: anonymous Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: mythtv Version:
Severity: medium Keywords:
Cc: Ticket locked: no

Description

In most cases, using SVN 7270 on my DVB-T card uses more than 15 seconds to switch cannels, even between channels in the same DVB bouquet.

Attachments (1)

be.log (2.2 KB) - added by tino.keitel@… 14 years ago.
Backend log during channel change

Download all attachments as: .zip

Change History (2)

Changed 14 years ago by tino.keitel@…

Attachment: be.log added

Backend log during channel change

comment:1 Changed 14 years ago by danielk

Resolution: wontfix
Status: newclosed

While I would welcome a patch to fix this, it is not a bug. The SIParser and the signal monitor start each tune without taking advantage of any previous state, such as already being tuned to the right transport. Also SIParser reacquires tables that could be passed to it from the signal monitor.

Changing this is an enhancement. One I would like, but unless someone volunteers to work on it this ticket needs to be a wontfix.

Note: See TracTickets for help on using tickets.