Opened 12 years ago

Closed 12 years ago

#3468 closed patch (duplicate)

cygwin patch - produces working binaries

Reported by: anonymous Owned by: Isaac Richards
Priority: major Milestone: 0.21
Component: mythtv Version: head
Severity: medium Keywords: cygwin
Cc: Ticket locked: no

Description

Refs #1590 and #11785. This patch allows to compile everything (all libs and executables) in current svn version, install and run mythtv under cygwin.

Attachments (1)

cygwin-16may07.diff (33.0 KB) - added by andrew@… 12 years ago.
cygwin patch

Download all attachments as: .zip

Change History (2)

Changed 12 years ago by andrew@…

Attachment: cygwin-16may07.diff added

cygwin patch

comment:1 Changed 12 years ago by Stuart Auchterlonie

Milestone: unknown0.21
Resolution: duplicate
Status: newclosed

Duplicate of #3470

Note: See TracTickets for help on using tickets.