Opened 14 years ago

Closed 14 years ago

#3492 closed defect (duplicate)

MythDVD internal player plays no sound from DVDs created with MythArchive

Reported by: anonymous Owned by: Anduin Withers
Priority: minor Milestone: unknown
Component: mythdvd Version: 0.20-fixes
Severity: medium Keywords:
Cc: Ticket locked: no

Description

TV Capture Card: Hauppauge PVR-150 (ivtv)

MythArchive? Video Format: NTSC

MythArchive? Always Encode to AC3: false

MythArchive? Always Use Mythtranscode: false

MythArchive? Main Menu Aspect Ratioin: 4:3

MythArchive? Chapter Menu Aspect Ratio: Video

MythDvd? player: internal

Recordings are made in DVD compatible format so no transcoding is required during MythArchive? to create a DVD.

After creating a DVD of a recorded television show using MythArchive?, the resulting DVD has no audio when played from within MythDvd?. The intro/menu audio works fine, but the audio during the actual video does not play. I have no other audio problems in the system. The same DVD plays fine using Xine and MPlayer externally. The same DVD plays fine using my XBox DVD player and on a stand-alone DVD player as well.

The only difference that I can tell is the menu/intro audio is AC3 and the main video audio is MP2. Regardless, it seems that MythDvd? should be able to play videos produced by MythArchive?. And the DVD seems fine since all of the other players that I have available to me work without issue.

Change History (1)

comment:1 Changed 14 years ago by skamithi

Resolution: duplicate
Status: newclosed

dup of #3260

Note: See TracTickets for help on using tickets.