Opened 12 years ago

Closed 12 years ago

#3512 closed defect (worksforme)

bug in mythfrontend? - ongoing recording is recognized/shown as a finished recording in mythfrontend under watch recordings

Reported by: tormen <tormen@…> Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: mythtv Version: unknown
Severity: medium Keywords: mythfrontend recording
Cc: tormen@… Ticket locked: no

Description (last modified by cpinkham)

Gentoo: media-tv/mythtv 0.20.1_p13344

Hi.

I can reproduce the following behaviour:

In mythfrontend: I select "watch tv". I press "R" to record. I wait few seconds that the message of the recording appears. After I press "ESC" to return to main menu. In "Watch recordings" I see the recording, but it is grey (=finished recording!) (instead of lila for ongoing recording). So I have no possibility to stop the recording here! (the only possibility I see to stop this recording now is to stop the mythbackend?!)

I select the recording and begin to play it. If I pause, I can see that the "total length time" of the recording is growing (as it is still recording).

If I look under system-information I see for "tuners" that one of my two tuners is recording the program I told him to record.

:-(

I don't know what sort of information matter for you to examine this buggy behaviour, but just ask me and I'll tell you everything :-)

Greetings,

tormen.

Change History (3)

comment:1 Changed 12 years ago by cpinkham

Description: modified (diff)

When this happens, what does the program details page show as this recording's status? You can get to the details page via the INFO popup.

comment:2 Changed 12 years ago by g8ecj@…

I'm seeing very similar symptoms in a recent SVN head - r13850 - where if a scheduled recording is examined on the watch screen during the "Time to record past end of show" period, the lila colour is missing (i.e. grey) and the Info display has no "Stop Recording" entry.

comment:3 Changed 12 years ago by cpinkham

Resolution: worksforme
Status: newclosed

The LiveTV issue described does not appear to still be a problem in current trunk. Closing as "works for me" since this appears to be working in trunk.

Note: See TracTickets for help on using tickets.