Opened 13 years ago

Closed 13 years ago

#3515 closed patch (duplicate)

Patch: libmythavcodec on ARM has symbols from armv4l/dsputil_arm_s.S missing

Reported by: anonymous Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: mythtv Version: head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

When compiling mythtv on ARM (xscale), the assembler file armv4l/dsputil_arm_s.S is not built with the library. This causes symbols such as put_pixels8_arm to be undefined in libmythavcodec.so. The patch adds the file armv4l/dsputil_arm_s.S to the list of sources for the library in libavcodec.pro.

Attachments (1)

libavcodec_dsputil_arm_s_makefile.patch (446 bytes) - added by anonymous 13 years ago.

Download all attachments as: .zip

Change History (2)

Changed 13 years ago by anonymous

comment:1 Changed 13 years ago by stuartm

Resolution: duplicate
Status: newclosed

Duplicate of #3513

Note: See TracTickets for help on using tickets.