Opened 13 years ago

Closed 13 years ago

#3537 closed defect (duplicate)

Internal Player Plays wrong default audio

Reported by: anonymous Owned by: Anduin Withers
Priority: major Milestone: 0.21
Component: mythvideo Version: head
Severity: high Keywords:
Cc: Ticket locked: no

Description

Playback of "The Departed" with spdif and AC3 and DTS passthru enabled. Causes spanish 5.1 to play as default audio.

internal player menu "m" key shows english AC3 5.1 checked, but the audio is spanish.

selecting "spanish AC3 5.1" plays english ???

Using SVN as of last week.

Change History (1)

comment:1 Changed 13 years ago by stuartm

Resolution: duplicate
Status: newclosed

Duplicate of #3260

Note: See TracTickets for help on using tickets.