Opened 12 years ago

Closed 12 years ago

#3673 closed defect (duplicate)

segfault in ScheduledRecording::makeOverride

Reported by: stuartm Owned by: Isaac Richards
Priority: minor Milestone: 0.21
Component: mythtv Version: head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

From the upcoming recordings screen, I marked an upcoming recording as "Don't Record" and it segfaulted. I was able to reproduce although it doesn't happen every time.

The schedules in question were both "Record All", but I don't think there is anything special about them otherwise.

Attachments (1)

backtrace.txt (12.1 KB) - added by stuartm 12 years ago.
Backtrace

Download all attachments as: .zip

Change History (3)

Changed 12 years ago by stuartm

Attachment: backtrace.txt added

Backtrace

comment:1 Changed 12 years ago by Bill <cizek@…>

I think this is a dup of ticket #3321

comment:2 Changed 12 years ago by stuartm

Resolution: duplicate
Status: newclosed

Duplicate of #3321

Note: See TracTickets for help on using tickets.