Opened 13 years ago

Closed 13 years ago

#3677 closed defect (duplicate)

AC3 in ffmpeg causes mythfrontend Segfault

Reported by: anonymous Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: mythtv Version: head
Severity: high Keywords: AC3 ffmpeg
Cc: Ticket locked: no

Description

Mythfrontend Segfaults on playing AC3 audio from Off Air ATSC since r13765. If I revert to r13764 mythfrontend does not segfault but displays audio through blender attributes described in ticket #3608. Segfault present in release & debug build. Attaching gdb backtrace and -v all log from frontend as well as configure and version information. mythfrontend r13765 and onward work fine with AC3 disabled using liba52 instead.

Attachments (3)

gdb.txt (9.7 KB) - added by ben@… 13 years ago.
gdb backtrace
mythfrontend.log (252.5 KB) - added by ben@… 13 years ago.
-v all frontend log
ver_config.txt (1.9 KB) - added by ben@… 13 years ago.
version and configure info

Download all attachments as: .zip

Change History (5)

Changed 13 years ago by ben@…

Attachment: gdb.txt added

gdb backtrace

Changed 13 years ago by ben@…

Attachment: mythfrontend.log added

-v all frontend log

Changed 13 years ago by ben@…

Attachment: ver_config.txt added

version and configure info

comment:1 Changed 13 years ago by ben@…

Sorry the ticket was marked as anonymous. Was submitted by me: ben@… Please let me know if I can provide any additional information or if I can help on getting this issue resolved in any other manner.

comment:2 Changed 13 years ago by Janne Grunau

Resolution: duplicate
Status: newclosed

duplicate of #3634

Note: See TracTickets for help on using tickets.