Opened 14 years ago

Closed 13 years ago

#3739 closed defect (duplicate)

feedback loop master backend connecting to self

Reported by: michael bishop <clever@…> Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: mythtv Version: unknown
Severity: medium Keywords:
Cc: Ticket locked: no

Description

when i check the master backend's tcp connections i see these 2

mythbacke 31597     mythtv   27u     IPv4   25722461                  TCP 192.168.1.60:55962->192.168.1.60:6543 (ESTABLISHED)
mythbacke 31597     mythtv   28u     IPv4   25722462                  TCP 192.168.1.60:55961->192.168.1.60:6543 (ESTABLISHED)
mythbacke 31597     mythtv   29u     IPv4   25722463                  TCP 192.168.1.60:6543->192.168.1.60:55961 (ESTABLISHED)
mythbacke 31597     mythtv   30u     IPv4   25722465                  TCP 192.168.1.60:6543->192.168.1.60:55962 (ESTABLISHED)

both going back into itself and the backend is constantly repeating the same few lines to itself and mythwelcome

2007-07-16 20:08:21.294 write -> 30 '51      BACKEND_MESSAGE[]:[]RECORDING_LIST_CHANGE[]:[]empty'
2007-07-16 20:08:21.296 read  <- 27 51      BACKEND_MESSAGE[]:[]RECORDING_LIST_CHANGE[]:[]empty
2007-07-16 20:08:21.301 write -> 30 '45      BACKEND_MESSAGE[]:[]SCHEDULE_CHANGE[]:[]empty'
2007-07-16 20:08:21.303 read  <- 27 45      BACKEND_MESSAGE[]:[]SCHEDULE_CHANGE[]:[]empty

Change History (4)

comment:1 Changed 14 years ago by michael bishop <clever@…>

http://pastebin.ca/631672

mythbacke 26066     mythtv   26u     IPv4   34898450                  TCP 192.168.1.60:42906->192.168.1.60:6543 (ESTABLISHED)
mythbacke 26066     mythtv   27u     IPv4   34898451                  TCP 192.168.1.60:42905->192.168.1.60:6543 (ESTABLISHED)
mythbacke 26066     mythtv   28u     IPv4   34898452                  TCP 192.168.1.60:6543->192.168.1.60:42905 (ESTABLISHED)
mythbacke 26066     mythtv   29u     IPv4   34898454                  TCP 192.168.1.60:6543->192.168.1.60:42906 (ESTABLISHED)

another paste of it crashing(i forced a seg fault to get the core dump) it would have gone on for hours if left alone(doesnt crash and exit)

comment:2 Changed 13 years ago by michael bishop <clever@…>

ive managaed to find out how to reproduce the backend connecting to itself i just delete all the preview png's in the data directory and load up the recorded page in mythweb

comment:3 Changed 13 years ago by gdragon

I believe that this is a dup of #3720

comment:4 Changed 13 years ago by stuartm

Resolution: duplicate
Status: newclosed

Duplicate of #3720

Note: See TracTickets for help on using tickets.