Opened 13 years ago

Closed 13 years ago

#3806 closed defect (worksforme)

Blank entries created at import time

Reported by: Robin Gilks <g8ecj@…> Owned by: stuartm
Priority: minor Milestone: unknown
Component: mythfilldatabase Version: head
Severity: low Keywords:
Cc: Ticket locked: no

Description

I run mythfilldatabase at 2:59 am each morning using the --file switch to import an xml file created from a satellite EPG massaging script. The shows each side of the import time are modified such that the times remain intact but the Title and Description are set to blank.

If someone could provide the mysql magic to extract a few relevant records I'll attach them to the ticket along with the associated xml records (which look OK when checked manually).

Change History (3)

comment:1 Changed 13 years ago by stuartm

Status: newinfoneeded_new

Robin could you attach examples of the XML data, the exact arguments to mythfilldatbase, I should be able to recreate the problem using that.

What is the start time of the first entry in the xml?

comment:2 Changed 13 years ago by Robin Gilks <g8ecj@…>

I moved to using a grabber script about 2 months ago (which uses the exact same xml input file) and I've not seen the problem since.

I'll try a manual run of mfdb and see if it still occurs. I still need the mysql magic to provide the data that will illustrate the problem tho'

comment:3 Changed 13 years ago by stuartm

Resolution: worksforme
Status: infoneeded_newclosed
Note: See TracTickets for help on using tickets.