Opened 12 years ago

Closed 12 years ago

Last modified 11 years ago

#3823 closed defect (worksforme)

flags commercials on channels set not to include commercials

Reported by: Pekka Jääskeläinen <pekka.jaaskelainen@…> Owned by: cpinkham
Priority: minor Milestone: unknown
Component: mythtv Version: head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

Current trunk (r14172) seems to flag commercials even for programs recorded on channels set not to send commercials.

Change History (3)

comment:1 Changed 12 years ago by cpinkham

Owner: changed from Isaac Richards to cpinkham

comment:2 Changed 12 years ago by cpinkham

Resolution: worksforme
Status: newclosed

Unable to reproduce here, this may have been due to JobQueue? configuration for commercial flagging command.

comment:3 Changed 11 years ago by sphery <mtdean@…>

The issue is due to improper configuration of the channels. The reporter most likely used MythWeb's channel editor to set the commfree field. Since commfree is deprecated by commmethod, this does absolutely nothing. Since MythWeb has not yet been updated to use commmethod, the proper fix is to use mythtv-setup to set the commercial detection method to "Commercial Free" for each channel, as required.

Note: See TracTickets for help on using tickets.