Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#3860 closed patch (invalid)

Remove obscure error message in mythtv configure re libdts

Reported by: R. Geoffrey Newbury <newbury@…> Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: mythtv Version: unknown
Severity: medium Keywords:
Cc: Ticket locked: no

Description

Configure provides a misleading error message in certain cases. A single library name is given as being missing but the required library has a different package name and the '-devel' package is also required. For example: libdts is provided by the libdca package and libdca-devel is also needed.

Attachments (1)

diff1 (208 bytes) - added by R. Geoffrey Newbury <newbury@…> 12 years ago.

Download all attachments as: .zip

Change History (3)

Changed 12 years ago by R. Geoffrey Newbury <newbury@…>

Attachment: diff1 added

comment:1 Changed 12 years ago by Isaac Richards

Resolution: invalid
Status: newclosed

Error message in patch is distribution specific.

comment:2 Changed 12 years ago by Roo <roo.watt@…>

I would suggest updating/creating a page for your distribution here: Wiki Dependency Page

Note: See TracTickets for help on using tickets.