Opened 12 years ago

Closed 12 years ago

#3861 closed defect (duplicate)

Remove obscure error message in mythtv configure re lame

Reported by: R. Geoffrey Newbury <newbury@…> Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: mythtv Version: unknown
Severity: medium Keywords:
Cc: Ticket locked: no

Description

Configure provides a misleading error message in certain cases. A single library name is given as being missing but the required library has a different package name and the '-devel' package is also required. For example: configure refers to lame but the package is libmp3lame package and libdca-devel is also needed.

Change History (1)

comment:1 Changed 12 years ago by Isaac Richards

Resolution: duplicate
Status: newclosed

Dupe of #3862.

Note: See TracTickets for help on using tickets.