Opened 12 years ago

Closed 12 years ago

#3951 closed defect (invalid)

ATSC eit data not working completely

Reported by: anonymous Owned by: Stuart Auchterlonie
Priority: minor Milestone: 0.21
Component: eit Version: 0.20-fixes
Severity: medium Keywords:
Cc: Ticket locked: no

Description

I'm not getting listings on all my channels. I can dump a full transport stream and see eit data on all my channels in tsreader but myth only load a few slots on 1 transponder.

Attachments (1)

mythbackend.log.bz2 (21.7 KB) - added by j.h.klug@… 11 years ago.
mythbackend log file

Download all attachments as: .zip

Change History (5)

comment:1 Changed 12 years ago by michael@…

I also had the problem of only one multiplex turning up EIT data on DVB-C, even tho the others also transmitted it. A temporary fix that worked for me was to change modulation from (the verified correct value) qam_128 to auto. This on the other hand started logging the "Program #xxx not found in PAT!" errors ( http://pastebin.ca/697252 ).

Using latest Ubuntu Feisty packages (0.20.2-0ubuntu0.7.04.1)

So something fishy in the EIT crawler maybe?

comment:2 Changed 12 years ago by jeisom@…

My Problem is with over the air atsc. Don't think anything set to autowould help

comment:3 Changed 12 years ago by jeisom@…

I updated to the trunk rev 14513 and now i get listings on all but 1 transponder and intermittent listings on another.

comment:4 Changed 12 years ago by danielk

Resolution: invalid
Status: newclosed

Not enough information.

Please add at least a "mythbackend -verbose eit,channel,siparser" log before reopening. Mention which channels are missing data, which have partial data and which have all data.

Changed 11 years ago by j.h.klug@…

Attachment: mythbackend.log.bz2 added

mythbackend log file

Note: See TracTickets for help on using tickets.