Opened 12 years ago

Closed 12 years ago

#3983 closed defect (worksforme)

Fix mythgallery not following symbolic links in gallery directory

Reported by: anonymous Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: mythgallery Version: unknown
Severity: medium Keywords: symlink
Cc: Ticket locked: no

Description

If a gallery directory contains symlinks, MythGallery ignores them.

Suggested fix: in galleryutil.cpp, line 192 of svn trunk, use QDir::canonicalPath

Change History (1)

comment:1 Changed 12 years ago by paulh

Resolution: worksforme
Status: newclosed

I cannot reproduce this. Tried both a link to a directory and links to individual files both seem to be found and displayed fine.

Note: See TracTickets for help on using tickets.