Opened 12 years ago

Closed 12 years ago

#4014 closed defect (invalid)

Mythreplex loses closed captions

Reported by: anonymous Owned by: paulh
Priority: minor Milestone: unknown
Component: mytharchive Version: 0.20.2
Severity: medium Keywords: mythreplex, mytharchive, caption, dvd
Cc: Ticket locked: no

Description

When using mytharchive to create DVDs, the closed caption stream (line 21, NTSC) is lost. Original video file contains CC info (extracted using ccextractor), but the CC data is gone after running mythreplex as used in mythburn.py.

Original mpeg2 created by Hauppauge 250, MythTV 0.20.2.

Change History (1)

comment:1 Changed 12 years ago by paulh

Resolution: invalid
Status: newclosed

This is not a bug but a feature request which don't belong in trac. http://svn.mythtv.org/trac/wiki/TicketHowTo

Note: See TracTickets for help on using tickets.