Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#4062 closed defect (invalid)

long term epg does not work

Reported by: erez0001@… Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: mythtv Version: unknown
Severity: medium Keywords:
Cc: Ticket locked: no

Description

tuning to some channels ( e.g. MBC2, MBC4, MBC-action on nileset) on my STB gives me at least one day of epg (even if i just switched on the STB).

however doing the same on mythtv, does not yield any epg at all.

i checked with mythtv-setup that i use epg from air.

Change History (3)

comment:1 Changed 12 years ago by stuartm

Resolution: invalid
Status: newclosed

We need more information, such as how this information is broadcast. EIT with non standard address? Non-standard data stream? Which country and is this DVB-T,-C or -S?

What version of mythtv are you using?

comment:2 Changed 12 years ago by bander.ajba@…

the EPG for these channels are working fine with MythTV. I think the problem is that you need to activate the "use on air guide" from the channels setup in Mythtv-setup. for some reason this flag for these channels is disabled after scanning.

comment:3 Changed 12 years ago by Stuart Auchterlonie

The channel scanner will only mark the channel with use on air guide if the broadcast information says that there is eit data for this channel.

Obviously the provider couldn't be bothered to setup their broadcast equipment properly.

Note: See TracTickets for help on using tickets.