Opened 12 years ago

Closed 11 years ago

#4069 closed defect (fixed)

Live TV Channel change after tuner switch fails

Reported by: andy@… Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: mythtv Version: head
Severity: low Keywords:
Cc: Ticket locked: no

Description

I currently have 3 DVB cards setup on my myth system, cards 1 and 2 feed from one source, 3 from a seperate source. I have around 15 channels which cross over on both sources (e.g. BBC One) which are set as the same channum on each source.

  1. I open Live TV on card 3 and change to channel 1 (BBC ONE), this fails to lock (due to source problems, not related)
  2. I press Y to change sources to another card, it switches to card 1 which is on channel 101 (BBC News24)
  3. I attempt to change to channel 1 and the frontend ignores it, inputting the channel number or selecting the channel via the OSD fails.

Change History (4)

comment:1 Changed 12 years ago by andy@…

Forgot the version details, svn r14513, Gentoo 2007.0

comment:2 Changed 11 years ago by danielk

Status: newinfoneeded_new

is this still a problem in svn head?

comment:3 Changed 11 years ago by amdy@…

This can be closed, This was resolved a few revisions ago. I suspect this may of been caused by the source setup as well, which has changed since I raised this ticket.

comment:4 Changed 11 years ago by Nigel

Resolution: fixed
Status: infoneeded_newclosed
Note: See TracTickets for help on using tickets.