Modify

Opened 10 years ago

Closed 10 years ago

#4070 closed defect (fixed)

Display Filters not using Video Display Profiles

Reported by: danielk Owned by: danielk
Priority: minor Milestone: 0.21
Component: mythtv Version: head
Severity: medium Keywords:
Cc: Ticket locked: no

Description (last modified by danielk)

Janne pointed out a bug to me in the video filters, we're still using the old "CustomFilters?" setting when we should be using the new VDP filter query since the mythtv-vid merge.

Attachments (1)

4070-v1.patch (9.2 KB) - added by danielk 10 years ago.
fix for video filters..

Download all attachments as: .zip

Change History (3)

Changed 10 years ago by danielk

fix for video filters..

comment:1 Changed 10 years ago by danielk

  • Description modified (diff)

I've added a patch to the ticket for this issue. I'm still testing it but it appears to address the main issue without breaking anything.

comment:2 Changed 10 years ago by danielk

  • Resolution set to fixed
  • Status changed from new to closed

(In [14690]) Fixes #4070. The custom filters defined in the video profiles were not being honored, this pulls them in and combines them with the per channel filters or overrides them with the override filters when appropriate.

Add Comment

Modify Ticket

Action
as closed The owner will remain danielk.
The resolution will be deleted. Next status will be 'new'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.