Opened 12 years ago

Closed 12 years ago

#4078 closed defect (fixed)

OpenGl vsync broken in -fixes between 14581 and 14659

Reported by: laga@… Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: mythtv Version: unknown
Severity: medium Keywords:
Cc: Ticket locked: no

Description

We're providing weekly builds of the -fixes branch on www.mythbuntu.org. Between revision 14581 and 14659, video playback stopped working for some people unless they disabled opengl vsync. Here's a log with -v playback: http://pastebin.com/d5045c4f5

This is probably related to http://svn.mythtv.org/trac/changeset/14643/branches/release-0-20-fixes which in turn could be caused by oddities in the build environment.. let me know what information you need.

--Michael

Change History (2)

comment:1 Changed 12 years ago by anonymous

Here's a more complete log, it includes both playback w/ ogl vsync and w/o ogl vsync

http://pastebin.com/d288ca922

comment:2 Changed 12 years ago by danielk

Resolution: fixed
Status: newclosed

(In [14680]) Fixes #4078. Refs #4064. Fixes C++ scope error in [14643], a backport of glXGetProcAddress functionality from trunk.

Note: See TracTickets for help on using tickets.