Opened 14 years ago

Closed 14 years ago

#411 closed defect (wontfix)

channel change failed with black screen in mythfrontend

Reported by: tino.keitel@… Owned by: danielk
Priority: minor Milestone: unknown
Component: mythtv Version:
Severity: medium Keywords:
Cc: Ticket locked: no

Description

I zapped around with my WinNT Nova-T card and one time the frontend stopped working while showing only a black screen. Any key presses are ignored. Restarting the frontend successfully tunes to the desired channel.

Attachments (2)

backend.log (54.1 KB) - added by tino.keitel@… 14 years ago.
backend log
frontend.log (1.0 KB) - added by tino.keitel@… 14 years ago.
frontend log

Download all attachments as: .zip

Change History (4)

Changed 14 years ago by tino.keitel@…

Attachment: backend.log added

backend log

Changed 14 years ago by tino.keitel@…

Attachment: frontend.log added

frontend log

comment:1 Changed 14 years ago by Isaac Richards

Owner: changed from Isaac Richards to danielk

comment:2 Changed 14 years ago by danielk

Resolution: wontfix
Status: newclosed

It looks like the signal was ok when we checked it, and then suddenly dropped out when we tried to record the video.

If so this is a case I know we don't handle gracefully in LiveTV. But it is a rare enough occurance that I don't really want to fix that until after the DVB and HDTV table handling has been merged.

Also, unless this is repeatable, I can't really fix it. There isn't enough info in that log to determine exactly what is wrong.

Note: See TracTickets for help on using tickets.