Opened 14 years ago

Closed 14 years ago

#412 closed defect (duplicate)

channel change failed, backend unresponsible afterwards

Reported by: tino.keitel@… Owned by: danielk
Priority: minor Milestone: unknown
Component: mythtv Version:
Severity: medium Keywords:
Cc: Ticket locked: no

Description

I zapped through the channels and one time the frontend hangs while tuning, printing out only "Prebuffer wait timed out 10 times." messages.

After this, the backened used ~50& CPU on my AthlonXP 2500. Restarting the frontend reduced CPU usage to normal, but the backend was unreachable now ("The connection to the master backend server has gone away for some reason", however, it is still running and hasn't crashed meanwhile. I can also see the frontend trying to connect to the backend in the backend log.

Attachments (2)

backend.log (54.1 KB) - added by anonymous 14 years ago.
frontend.log (33.9 KB) - added by anonymous 14 years ago.

Download all attachments as: .zip

Change History (7)

comment:1 Changed 14 years ago by anonymous

Sorry, I lost the log files. :-(

comment:2 Changed 14 years ago by anonymous

I don't know if it's the same error, but now even restaring the backend doesn't help. The frontend will hang with the OSD and black TV display.

Changed 14 years ago by anonymous

Attachment: backend.log added

Changed 14 years ago by anonymous

Attachment: frontend.log added

comment:3 Changed 14 years ago by anonymous

Restarting the backend didn't help here, the frontend will always hang when starting live TV.

Downgrading to 7307 solved this problem, live TV works again.

comment:4 Changed 14 years ago by Isaac Richards

Owner: changed from Isaac Richards to danielk

comment:5 Changed 14 years ago by danielk

Resolution: duplicate
Status: newclosed

This looks like a duplicate of #411.

Note: See TracTickets for help on using tickets.