Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#4141 closed defect (invalid)

mythtv-setup core dump.

Reported by: anonymous Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: mythtv Version: unknown
Severity: medium Keywords:
Cc: Ticket locked: no

Description

config make and make install go all the way

but if i try to add dvd and lnb data it crashes at the end when i hit finish in the add card menu .. to a core dump screen ..

i keep going into mythtv and setup all the information and it runs fine..

i get the same issue when i scan dvb-s channels.. it starts and when it is done and i click finish it give me a core dump.. ?

Change History (2)

comment:1 Changed 12 years ago by danielk

Resolution: invalid
Status: newclosed

Probably a duplicate of #4128. But I can't verify this without a backtrace.

If it's the problem described in #4128, I will commit a fix for this soon.

comment:2 Changed 12 years ago by anonymous

It does look like it is the same issue .. #4128 will wait for fix .. since it only happens in scanning and working with mythtv-setup .. thanks

Note: See TracTickets for help on using tickets.