Opened 12 years ago

Closed 12 years ago

#4148 closed defect (invalid)

mythfrontend crashes when going to main menu after viewing video

Reported by: anonymous Owned by: Isaac Richards
Priority: critical Milestone: 0.21
Component: mythtv Version: head
Severity: high Keywords:
Cc: Ticket locked: no

Description

I'm setting up a new mythfrontend, and am having a problem with mythfrontend working with the intel video drivers in opengl mode.

Having tested the binary on another machine (same processors) with an Nvidia card, this problem does not occur.

Currently MythTV is unusable on my new frontend as it always crashes when exiting to the main menu after watching some video. This happens to both recorded and live TV.

I've attached myth.log and the gdb output to help debugging.

Attachments (2)

gdb.txt (10.7 KB) - added by anonymous 12 years ago.
myth.log (2.4 KB) - added by anonymous 12 years ago.

Download all attachments as: .zip

Change History (6)

Changed 12 years ago by anonymous

Attachment: gdb.txt added

Changed 12 years ago by anonymous

Attachment: myth.log added

comment:1 Changed 12 years ago by stuartm

Milestone: 0.220.21

comment:2 Changed 12 years ago by George Nassas <gnassas@…>

This is most likely a dup of a problem I fixed here:

https://bugs.freedesktop.org/show_bug.cgi?id=13541

I saw the same behaviour.

comment:3 Changed 12 years ago by Joseph Mark Jarvis <joe@…>

FWIW, I can confirm this behavior in the latest FE package on Ubuntu, mythtv-frontend 0.20.2+fixes15096-0ubuntu2.

comment:4 Changed 12 years ago by danielk

Resolution: invalid
Status: newclosed

Xorg library loading problem, was fixed upstream last 2 months ago...

Note: See TracTickets for help on using tickets.