Opened 12 years ago

Closed 10 years ago

#4175 closed defect (fixed)

Problem with Full Scan (Tuned)

Reported by: Matthew Wire <devel@…> Owned by: Janne Grunau
Priority: minor Milestone: 0.22
Component: channelscan Version: head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

  1. When the channel scanner is run in this mode the scan progress dialog appears squished in the centre of the screen. This happens with DVB-S and DVB-T.


  1. Help text is incorrect for DVB-S which tunes in kHz instead of Hz. There appears to be code to change this but it's not working.

Change History (4)

comment:1 Changed 12 years ago by Matthew Wire <devel@…>

  1. Transport editor cannot delete individual transports - no errors, just doesn't get deleted

comment:2 Changed 11 years ago by Dibblah

Status: newassigned

comment:3 Changed 10 years ago by Janne Grunau

Milestone: unknown0.22
Owner: changed from danielk to Janne Grunau
Status: assignedaccepted

comment:4 Changed 10 years ago by Janne Grunau

Resolution: fixed
Status: acceptedclosed
  1. was fixed by [21432], I can't reproduce 1. or 3.
Note: See TracTickets for help on using tickets.