Opened 12 years ago

Closed 11 years ago

#4230 closed defect (fixed)

Exiting mythvideo takes you to the main menu

Reported by: stuartm Owned by: Anduin Withers
Priority: minor Milestone: unknown
Component: mythvideo Version: head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

If you change the mythvideo view, from gallery to browser for example, then exit mythvideo you are taken back to the main menu. This appears to be because the switch between screens is done through jumppoints rather than closing the existing dialogue and opening a new one.

This doesn't really seem right to me, but there may have been good reason to implement it this way. Either way the problem of exiting to the main menu instead of the submenu you used to launch mythvideo needs to be fixed somehow.

Change History (2)

comment:1 Changed 11 years ago by Dibblah

Status: newassigned

comment:2 Changed 11 years ago by Anduin Withers

Resolution: fixed
Status: assignedclosed

Stuart Morgan fixed switching via the menu returning to the submenu. Jump points will still exit to the main window but this is as designed currently.

Note: See TracTickets for help on using tickets.