Opened 12 years ago

Closed 12 years ago

#4246 closed defect (fixed)

Wide screen xml file for mythmovie

Reported by: anonymous Owned by: stuartm
Priority: minor Milestone: 0.21
Component: mythmovies Version: head
Severity: low Keywords: mthymovies, wide, theme
Cc: Ticket locked: no

Description

I'm running the latest MythTV 0.21 from ATrpms.net on f8. If you're using a MythTv? wide theme, MythMovies? selector screen is out of alignment. While the directions from https://www.leflerinc.com/svn/mythmovies/trunk/ say you need to copy the movie-ui-wide.xml to the theme default-wide directory and rename movie-wide.xml which solves the problem, the problem is that the movie-ui-wide.xml is never installed onto the system thus a user would have to find the leflerinc web site and download the movie-ui-wide.xml. While it's not a big deal, most people probably won't know to go to that web site to find the necessary xml file.

Change History (3)

comment:1 Changed 12 years ago by stuartm

Milestone: unknown0.21
Status: newaccepted

comment:2 Changed 12 years ago by stuartm

Status: acceptedstarted

comment:3 Changed 12 years ago by stuartm

Resolution: fixed
Status: startedclosed

(In [15248]) Install the default widescreen theme for mythmovies to the correct location.

Fixes #4246

Note: See TracTickets for help on using tickets.