Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#4250 closed defect (invalid)

When monitor media is enabled myth doesn't give enough time for dvd

Reported by: anonymous Owned by: Anduin Withers
Priority: minor Milestone: unknown
Component: mythdvd Version: unknown
Severity: medium Keywords:
Cc: Ticket locked: no

Description

On the latest rev of 0.21 from ATrpms on f8, MythTv? doesn't give enough time for the DVD to mount/register the contents when you have monitor media enabled. When you insert the DVD, an error occurs fairly quickly that says the /dev/dvd failed to mount or is busy and then it drops you to MythGallery. By the time you exit out of MythGallery and you move to the MythDVD, enough time has elapsed so you can view the DVD without issue. I haven't tried with a CD but I figure it'll happen as well.

Change History (2)

comment:1 Changed 12 years ago by Anduin Withers

Resolution: invalid
Status: newclosed

I will spend as much time looking in to this as the submitter of this ticket...

comment:2 Changed 12 years ago by Nigel

MythTV actually does the mounting of a drive when the MediaMonitor? is enabled. If it is failing, the -v media output should tell you why (look for lines containing mount or pmount). If there is something else in the OS that is doing the mounting, (e.g. a desktop file browser), then the user needs to decide which one to use.
This may be a fault, but without an output log or email address, there isn't anything I can do.

Note: See TracTickets for help on using tickets.