Opened 12 years ago

Closed 12 years ago

#4260 closed defect (fixed)

SVN 14972: Playback recorded: av_add_stream: Error, (s->nb_streams >= MAX_STREAMS)

Reported by: Jon Whitear <jon@…> Owned by: Isaac Richards
Priority: minor Milestone: 0.21
Component: mythtv Version: head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

Hello folks,

I've recently updated both frontend and backend to the above SVN version at the same time as doing a major (Gentoo) system update to the frontend.

When I play some pre-recorded shows, the screen goes blank for several minutes before returning to the (recorded shows) menu. I've attached a frontend -v playback log taken while this is happening. It starts with 100s of lines of the error shown in the title (mostly snipped from the log.)

The frontend is an Athlon64 compiled with enable-proc-opt (./configure output available if required) while the backend is a P4. Video source is Australian DVB-T. Most problems seem to be with one channel: ABC TV Sydney.

Any help would be appreciated.

Cheers,

Jon

Attachments (2)

frontend_log_-v_playback.txt (41.1 KB) - added by Jon Whitear <jon@…> 12 years ago.
frontend -v playback
configure.txt (1.3 KB) - added by Jon Whitear <jon@…> 12 years ago.
frontend ./configure

Download all attachments as: .zip

Change History (4)

Changed 12 years ago by Jon Whitear <jon@…>

frontend -v playback

Changed 12 years ago by Jon Whitear <jon@…>

Attachment: configure.txt added

frontend ./configure

comment:1 Changed 12 years ago by Jon Whitear <jon@…>

I'm not seeing this problem any more, having updated to latest SVN and rebuilt my DVB modules. Please close.

comment:2 Changed 12 years ago by stuartm

Milestone: unknown0.21
Resolution: fixed
Status: newclosed

This is the same problem fixed by [16147]

Note: See TracTickets for help on using tickets.