Opened 12 years ago

Closed 12 years ago

#4293 closed patch (duplicate)

German.cat category display/regex updates

Reported by: dev.miguel@… Owned by: xris
Priority: minor Milestone: unknown
Component: mythweb Version: 0.20.2
Severity: medium Keywords: mythweb categories german
Cc: Ticket locked: no

Description

Like Nick Morrott in Ticket #3445 (http://svn.mythtv.org/trac/ticket/3445) I have updated the German category file with new regex matches and updated some display names using categories I see in my database from the ch_search XMLTV grabber.

I have also disabled the (re)insertion of the 'Unknown' and 'movie' categories in tv/handler.php, as all category files include these, and some require regex matching.

Change History (3)

comment:1 Changed 12 years ago by Joe Ripley <vitaminjoe@…>

Is there a patch file for these changes?

-- Joe Ripley vitaminjoe@…

comment:2 Changed 12 years ago by Joe Ripley <vitaminjoe@…>

Dupe of #4294. Please close.

-- Joe Ripley vitaminjoe@…

comment:3 Changed 12 years ago by xris

Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.