Opened 12 years ago

Closed 12 years ago

#4356 closed defect (invalid)

Mythfilldatabase fails to enter new data if run automatically, but works fine manually

Reported by: eric.bosch@… Owned by: danielk
Priority: minor Milestone: 0.21
Component: mythfilldatabase Version: head
Severity: medium Keywords: mythfilldatabase
Cc: Ticket locked: no

Description

I am running a AMD64 system in 64 bit mode on Gentoo 2007.0 (recently rebuilt due to harddrive failure), and I have a strange problem in that mythfilldatabase fails to enter any new data into the database if it is automatically run from the backend, however if I run it manually, it seems to work fine. This is likely a configuration problem on my machine, and I'm hoping somebody might be able to give me a clue in which to look to resolve this. I will attach a failed mythfilldatabase log, and a log from a successful manual run .

Attachments (2)

mythfilldatabasefail.log (20.3 KB) - added by eric.bosch@… 12 years ago.
Failed mythfilldatabase run (automatic from backend)
mythfilldatabasesuccess.log (26.7 KB) - added by eric.bosch@… 12 years ago.
Success mythfilldatabase run (run as mythtv user)

Download all attachments as: .zip

Change History (4)

Changed 12 years ago by eric.bosch@…

Attachment: mythfilldatabasefail.log added

Failed mythfilldatabase run (automatic from backend)

Changed 12 years ago by eric.bosch@…

Attachment: mythfilldatabasesuccess.log added

Success mythfilldatabase run (run as mythtv user)

comment:1 Changed 12 years ago by stuartm

Owner: changed from stuartm to danielk
Status: newassigned

Giving this one to Daniel since it involves datadirect and I suspect is related to the DD cache

comment:2 Changed 12 years ago by danielk

Resolution: invalid
Status: assignedclosed

If you used the Gentoo packages to set this up they are broken. If you compiled and installed MythTV yourself using the installation guide the problem is that whatever user you are running mythbackend as does not have wget in its path.

Note: See TracTickets for help on using tickets.