Opened 12 years ago

Closed 12 years ago

#4368 closed defect (wontfix)

Game name not updated from romdb on multiple disc games

Reported by: erland_i@… Owned by: greg
Priority: minor Milestone: unknown
Component: mythgame Version: 0.20.2
Severity: medium Keywords: romdb
Cc: Ticket locked: no

Description

I've added some new rows manually in the romdb table, where each row contains the crc, name, platform and version.

When I scan for games in MythGame? the game names shown in the user interface is correctly updated from the romdb table on single disk games. However, on multiple disc games the game name visible in myth is just the first part of the rom name.

Change History (3)

comment:1 Changed 12 years ago by stuartm

Component: mythtvmythgame
Owner: changed from Isaac Richards to greg

comment:2 in reply to:  description Changed 12 years ago by greg

Status: newinfoneeded_new

Replying to erland_i@hotmail.com:

I've added some new rows manually in the romdb table, where each row contains the crc, name, platform and version.

When I scan for games in MythGame? the game names shown in the user interface is correctly updated from the romdb table on single disk games. However, on multiple disc games the game name visible in myth is just the first part of the rom name.

I will need to know the following.

An SQL dump of the specific rows you added (not the entire romdb, just your additions/mods)

and an SQL done of your gamemetadata table and of course the names of the game in partiticular.

Thanks!

comment:3 Changed 12 years ago by greg

Resolution: wontfix
Status: infoneeded_newclosed

Without this info I can't reproduce and consider this closed.

Note: See TracTickets for help on using tickets.