Opened 12 years ago

Closed 11 years ago

#4481 closed enhancement (wontfix)

Patch for upcoming view in mythweb to use icons

Reported by: elkin@… Owned by: xris
Priority: minor Milestone: 0.22
Component: mythweb Version: unknown
Severity: medium Keywords:
Cc: Ticket locked: no

Description

to gain some space in the upcoming view I modified the css and added some 16x16 pngs to the skins directory. The tar file contains the icons.

Attachments (3)

mythweb-upcoming-icons2.patch (7.6 KB) - added by elkin@… 12 years ago.
Patch
mythweb-upcoming-icons.tar.gz (5.3 KB) - added by elkin@… 12 years ago.
Icons (GPLd from crystal theme)
screenshot-upcoming.png (47.9 KB) - added by elkin@… 12 years ago.
Screenshot

Download all attachments as: .zip

Change History (9)

Changed 12 years ago by elkin@…

Patch

Changed 12 years ago by elkin@…

Icons (GPLd from crystal theme)

Changed 12 years ago by elkin@…

Attachment: screenshot-upcoming.png added

Screenshot

comment:1 Changed 12 years ago by xris

Milestone: unknown0.22

I actually like this concept (but we'll need different artwork). Have to put this off until at least .22, though.

comment:2 in reply to:  1 ; Changed 12 years ago by elkin@…

what kind of artwork do we need? Yes, what I like in this solution is that one can chage most of the look via css. If we could do this everywhere in mythweb we would be able to replace / add icons to most actions.

comment:3 in reply to:  2 Changed 12 years ago by Rob Smith

Replying to elkin@elkin.de:

what kind of artwork do we need?

I think the issue is the GPL license, I think xris is going for lgpl?

comment:4 Changed 12 years ago by xris

GPL, LGPL, or public domain.. but in this case I think I just wanted different artwork -- something that matches the theme better.

comment:5 Changed 11 years ago by Dibblah

Status: newassigned

comment:6 Changed 11 years ago by Rob Smith

Resolution: wontfix
Status: assignedclosed

We might as well close this until we get 'correct' artwork. So Wontfix for now

Note: See TracTickets for help on using tickets.