Opened 12 years ago

Closed 12 years ago

#4520 closed defect (duplicate)

mythbackend segmentation fault

Reported by: Simon Kenyon <simon@…> Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: mythtv Version: unknown
Severity: medium Keywords:
Cc: Ticket locked: no

Description

i lost a slave backend and thought that that might be the issue. however, it should not cause the master backend to crash. i've attached the logs. all i do is pull up the program guide when in livetv and the backend crashes. it is repeatable.

this is with svn 15470

Attachments (2)

gdb.txt (4.9 KB) - added by Simon Kenyon <simon@…> 12 years ago.
stack trace
myth.log (14.4 KB) - added by Simon Kenyon <simon@…> 12 years ago.
backend log

Download all attachments as: .zip

Change History (3)

Changed 12 years ago by Simon Kenyon <simon@…>

Attachment: gdb.txt added

stack trace

Changed 12 years ago by Simon Kenyon <simon@…>

Attachment: myth.log added

backend log

comment:1 Changed 12 years ago by Janne Grunau

Resolution: duplicate
Status: newclosed

duplicate of #4491

Note: See TracTickets for help on using tickets.