Opened 12 years ago

Closed 11 years ago

#4523 closed defect (fixed)

Defaultinput in capturecard does not match cardinput table

Reported by: <level42@…> Owned by: Janne Grunau
Priority: minor Milestone: 0.21
Component: mythtv Version: head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

When I deleted all my capturecards for the multirec and recreated them, I found that the first input in mythtv-setup "Input Connections" in named DVBInput, whereas it used to be named DVBInput#1. The next inputs are named DVBInput#2 and so on.

The problem is that when the capturecard table is created, the defaultinput in the table capturecard is set by default to DVBInput#1, which no longer exists, its DVBInput.

As a result, mythtv does not start on livetv on the startchannel specified in cardinput.

which should it be DVBInput or DVBInput#1?

Change History (7)

comment:1 Changed 12 years ago by Janne Grunau

Milestone: unknown0.21
Owner: changed from Isaac Richards to Janne Grunau
Status: newaccepted
Version: unknownhead

see #4524 for more information

comment:2 Changed 12 years ago by Janne Grunau

Resolution: fixed
Status: acceptedclosed

(In [15567]) Fixes #4523, Refs #4524. Fix cardinput setup screen for DVB-S DiSEqC setups.

comment:3 Changed 11 years ago by anonymous

Resolution: fixed
Status: closednew

The option for "New Input" is no longer present on a clean install.

comment:4 Changed 11 years ago by Janne Grunau

Resolution: fixed
Status: newclosed

closing it as fixed instead of worksforme since the original issue was fixed.

"New Input" is present in my setup. Please check your DiSEqC setup.

comment:5 Changed 11 years ago by anonymous

Resolution: fixed
Status: closednew

Deleted All Cards, and reconfigured. DiSEqC settings are not being written to DB.

comment:6 Changed 11 years ago by majost@…

Adding my contact information to the ticket.

comment:7 Changed 11 years ago by Janne Grunau

Resolution: fixed
Status: newclosed

Don't reopen a random mostly unrelated ticket for a new problem

Note: See TracTickets for help on using tickets.