Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#4524 closed defect (duplicate)

changeset 15501 causes regression in creating new DVB input connections.

Reported by: anonymous Owned by: Isaac Richards
Priority: major Milestone: unknown
Component: mythtv Version: unknown
Severity: medium Keywords: regression dvb input connention
Cc: Ticket locked: no

Description

On a fresh install in mythtv-setup there are two options when attempting to create additional inputs: Code:

[ DVB : 0 ] (DVBInput #2) -> Satellite [ DVB : 0 ] New Input

The input ID number is "#2" which is pre-populated and obviously borked, The "New Input" option brings me to a "DTV Device Configuration" screen which allows me to choose which switch port I want to use, then proceeds to the configuration screen. However, when it gets to the configuration screen all the information is populated with the previously configured bird, which seems to correspond to "DVBInput #2." I have tried "Delete all capture cards" along with "Delete all video sources" to try and start fresh and fix the problem... but the same behaviour occurs each time.

It should also be noted when entering the input setup for the first time a DVBInput #0 is listed in addition to the "New Input" option.

Reverting this change did resolve the issue.

Change History (2)

comment:1 Changed 11 years ago by Janne Grunau

Resolution: duplicate
Status: newclosed

duplicate of #4523

comment:2 Changed 11 years ago by Janne Grunau

(In [15567]) Fixes #4523, Refs #4524. Fix cardinput setup screen for DVB-S DiSEqC setups.

Note: See TracTickets for help on using tickets.