Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#4525 closed defect (invalid)

mythweb ? Incompatible protocol version (mythweb=38, backend=37)

Reported by: anonymous Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: mythtv Version: unknown
Severity: medium Keywords:
Cc: Ticket locked: yes

Description

Error at /usr/share/mythtv/mythweb/includes/mythbackend.php, line 172: Incompatible protocol version (mythweb=38, backend=37)

got this after the update last night ?

Change History (3)

comment:1 Changed 12 years ago by stuartm

Resolution: invalid
Status: newclosed

You need to upgrade the backend as well.

comment:2 Changed 12 years ago by anonymous

.configure and make then make install with same ver and still get this error ? for mythtv and mythplugins

comment:3 Changed 12 years ago by Janne Grunau

Ticket locked: set

there is still something wrong on your side: try make clean && make && make install and restart the backend

Note: See TracTickets for help on using tickets.