Opened 12 years ago

Closed 12 years ago

#4603 closed defect (invalid)

mythfrontend.real crashed with SIGSEGV in glXMakeCurrentReadSGI()

Reported by: Mario Limonciello <superm1@…> Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: mythtv Version: head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

This bug was found with a recent Trunk build on Ubuntu 8.04.

It was with svn c/o at 15689

This happened when leaving a laptop running overnight. It's got an ATI FireGL T2 128, and is using the free driver. Tried to close mythfrontend, but it wouldn't react to the close properly, until eventually it crashed.

Stack retraces are available directly on the Ubuntu bug report at https://bugs.launchpad.net/ubuntu/+source/mythtv/+bug/189580

Change History (2)

comment:1 Changed 12 years ago by Mario Limonciello <superm1@…>

Also, note that these are the same symptoms as reported here: http://svn.mythtv.org/trac/ticket/4156

comment:2 Changed 12 years ago by Janne Grunau

Resolution: invalid
Status: newclosed

duplicate of #4206

Note: See TracTickets for help on using tickets.