Opened 12 years ago

Closed 12 years ago

#4619 closed defect (duplicate)

Mythweb does not deal with multiple video dirs

Reported by: Damian O'Sullivan <damian@…> Owned by: xris
Priority: minor Milestone: unknown
Component: mythweb Version: head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

I have video files in two dirs mounted from a windows box. /z/Films2 and /z/TVSeries. In mythweb I get following error when going into a video subdir.

Could not create a symlink to /z/Films2/:/z/TVSeries, the local MythVideo? directory for this hostname (mythtv-box). Please create a symlink to your MythVideo? directory at data/video in order to use the video portions of MythWeb.

This may be either the : that seperates video dirs or that mythweb cannont create a symlink on a SMB filesystem.

Change History (4)

comment:1 Changed 12 years ago by anonymous

I'm using /share/Video/Movies/:/share/Video/Serien/ as the videodir settings with /share being a Samba share mounted from my Linux server. Don't know what the problem is with your setup though. My symlink just points to the first video dir but mythweb shows both dirs in the video view...

comment:2 Changed 12 years ago by Damian O'Sullivan <damian@…>

It does that for me too until I try a subdir inside in the second path..

comment:3 Changed 12 years ago by Ash Bostock <abostock@…>

Duplicate of ticket:4212

comment:4 Changed 12 years ago by paulh

Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.