Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#4624 closed defect (invalid)

mythweb flash streaming not working

Reported by: rbonafied@… Owned by: xris
Priority: minor Milestone: 0.21
Component: mythweb Version: head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

I recently updated to latest trunk and discovered the recorded programs flash streaming controls no longer appear. Additionally, these errors were in my httpd error log:

[Sat Feb 09 18:57:00 2008] [error] [client 192.168.0.100] Use of uninitialized value in numeric lt (<) at modules/stream/handler.pl line 95., referer: http://www.com/mythweb/tv/detail/1056/1202567400

[Sat Feb 09 18:57:00 2008] [error] [client 192.168.0.100] Use of uninitialized value in numeric lt (<) at modules/stream/handler.pl line 96., referer: http://www.com/mythweb/tv/detail/1056/1202567400

[Sat Feb 09 18:57:00 2008] [error] [client 192.168.0.100] Use of uninitialized value in numeric lt (<) at modules/stream/handler.pl line 97., referer: http://www.com/mythweb/tv/detail/1056/1202567400

Change History (4)

comment:1 Changed 11 years ago by Rob Smith

Status: newinfoneeded_new

Can you update to the current revision and try again?

For future tickets, please do indicate the svn revision you are using as well.

comment:2 Changed 11 years ago by xris

Resolution: invalid
Status: infoneeded_newclosed

The flash player is disabled by default. Go into your settings and turn it on. I'll fix the silly warnings from your logs in a sec.

comment:3 Changed 11 years ago by xris

See [15880] for the warnings fix.

comment:4 Changed 11 years ago by rbonafied@…

Hi Xris,

I updated to latest SVN revision and the warnings went away. I didn't realize there was a setting for the flash streaming so thanks for the tip.

Regards, Rick

Note: See TracTickets for help on using tickets.