Opened 12 years ago

Closed 12 years ago

#4633 closed defect (invalid)

Wrong preview colors on VIA VT8623 [Apollo CLE266]

Reported by: mythtv2008@… Owned by: Isaac Richards
Priority: minor Milestone: 0.21
Component: mythtv Version: head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

I updated to [15784] yesterday and see wrong colors for the preview here, normal (recordings and livetv) playback is ok. I updated from [15578] to [15784] so this issue must have happened somewhere in between. Janne's guess is [15779]

More details: VIA Technologies, Inc. VT8623 [Apollo CLE266] integrated CastleRock? graphics (rev 03) DVB-t Mythbuntu trunk 32bit packages

Change History (4)

comment:1 Changed 12 years ago by anonymous

I have the same problem but i dont have VIA. A friend of mine also has the problem with different hardware.

comment:2 Changed 12 years ago by Nicke

This is for the moving preview you can see in the list of recordings in the frontend. I don't think it has anything to do with the hardware.

comment:3 Changed 12 years ago by anonymous

It's fixed now. :)

comment:4 Changed 12 years ago by Janne Grunau

Resolution: invalid
Status: newclosed

caused by disabled mmx in ubuntu packages

Note: See TracTickets for help on using tickets.