Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#4681 closed defect (invalid)

mythweb - tv listing

Reported by: anonymous Owned by: xris
Priority: minor Milestone: unknown
Component: mythweb Version: unknown
Severity: medium Keywords:
Cc: Ticket locked: no

Description

not showing any tv listing

Change History (3)

comment:1 Changed 12 years ago by stuartm

Resolution: invalid
Status: newclosed

You can't honestly think that's an acceptable ticket. You don't give the most basic information, such as version.

comment:2 Changed 12 years ago by anonymous

I didn't open this ticket, but I've had the same problem for a couple of weeks now, I'm currently on trunk:15887 I thought it was something I'd done and perhaps it is, but since the change to ajax I just get totally blank tv listings, my database is fine, all the other pages are fine, I can even get to channel listings on Mythweb. My main listings page is just blank, I can change the date and get a little box saying 1 request (which does go away as if it's request is answered) Have tried firefox on windows and Linux and IE7 on windows, all with the same result. Was going to have a poke around but I've got more urgent hardware problems at the mo.

comment:3 Changed 12 years ago by anonymous

I found the cause for my problem, I still had an includes/channels.php which was being included instead of the replacement (modules/tv/includes/channels.php), renaming this to something else fixed it.

Note: See TracTickets for help on using tickets.