Opened 12 years ago

Closed 12 years ago

#4705 closed defect (duplicate)

mythweather segfault upon entering

Reported by: taco_mel@… Owned by: stuartm
Priority: minor Milestone: 0.21
Component: mythweather Version: head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

Since my update to SVN 16127, mythweather segfaults immediately upon entering it when screens have been defined. If no screens have been defined, it prompts you to go through the normal setup procedure. Once you have finished, it immediately segfaults. Strangely on one of my machines it just caused a hang (screenshot attached) but on the other two it immediately segfaults.

Attachments (2)

mythweather.png (9.6 KB) - added by taco_mel@… 12 years ago.
Screenshot of hang
gdb.txt.gz (4.0 KB) - added by taco_mel@… 12 years ago.
Backtrace

Download all attachments as: .zip

Change History (3)

Changed 12 years ago by taco_mel@…

Attachment: mythweather.png added

Screenshot of hang

Changed 12 years ago by taco_mel@…

Attachment: gdb.txt.gz added

Backtrace

comment:1 Changed 12 years ago by stuartm

Resolution: duplicate
Status: newclosed

Duplicate of #4639.

TRUNCATE weathersourcesettings; TRUNCATE weatherscreens; TRUNCATE weatherdatalayout;

Note: See TracTickets for help on using tickets.