Opened 12 years ago

Closed 12 years ago

#4803 closed defect (invalid)

Myth Archive fails to find recording if recording is on a different backend.

Reported by: Chuck Peters <chuck.peters@…> Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: mytharchive Version: unknown
Severity: medium Keywords:
Cc: Ticket locked: no

Description

To work around the problem I set a temporary symlink to the NFS directory/file.

Change History (1)

comment:1 Changed 12 years ago by paulh

Component: mythtvmytharchive
Resolution: invalid
Status: newclosed

MythArchive? cannot stream recording from the BE so you have to give it access to the files though NFS or similar. This is not a bug it is just the way it works.

Note: See TracTickets for help on using tickets.