Opened 11 years ago

Closed 11 years ago

#4809 closed patch (duplicate)

[PATCH] Support building without lame-encoding

Reported by: coling Owned by: Isaac Richards
Priority: minor Milestone: 0.21
Component: mythmusic Version: 0.21-fixes
Severity: medium Keywords:
Cc: Ticket locked: no

Description

Hi,

When packaging mythplugins for Mandriva, we have to patch mythmusic such that it can be built without mp3 encoding support for inclusion in the official repositories (mp3 enabled builds are available via the PLF repositories).

The attached patch provides a configure option to do this.

I'd appreciate it if this, or some variant is included prior to 0.21 as it will make distro's lives easier.

Cheers

Col

Attachments (1)

mythplugins-0.21-nolame.patch (7.5 KB) - added by coling 11 years ago.
Patch to allow building without lame encoding support

Download all attachments as: .zip

Change History (3)

Changed 11 years ago by coling

Patch to allow building without lame encoding support

comment:1 Changed 11 years ago by coling

Please can someone mark this as a dup of #3233.

It has more background and I've posted this updated patch there.

comment:2 Changed 11 years ago by Janne Grunau

Resolution: duplicate
Status: newclosed

duplicate of #3233

Note: See TracTickets for help on using tickets.