Opened 12 years ago

Closed 12 years ago

#4857 closed defect (invalid)

schedule recorded shows black screen

Reported by: shankar.ram@… Owned by: Isaac Richards
Priority: major Milestone: unknown
Component: mythtv Version: 0.20.2
Severity: medium Keywords:
Cc: Ticket locked: no

Description

hai there,

I completed install mythtv ver 0.20.2. in my fedora 8.and im using haupauge wintv-150-pvr mce.

And im using IR Blaster to change channel on my decoder.

my problem is after i schedule my recording and leave the mythtv in main menu..and mythtv manage to start the recording n complete it.

after that i try to watch it in my recorded program.i only can see the black screen when i play it but i can hear the sound.i try to fwd for awhile but its still same.

if i set the schedule and leave my screen in livetv the program manage to record n can watch successfully.

can i know what could be the problem and how to solve this issue.just for your info below is my change channel script.

#!/bin/sh

REMOTE_NAME=astro1 cmd="$1"

case $cmd in

[0-9]*) for digit in $(echo $1 | sed -e 's/./& /g'); do

irsend --device=/dev/lircd1 SEND_ONCE $REMOTE_NAME $digit ; /bin/true sleep 0.3

# If things work OK with sleep 1, try this for faster channel changes:

# sleep 0.3

done ;;

*)

irsend --device=/dev/lircd1 SEND_ONCE $REMOTE_NAME $1 ; /bin/true

;;

esac

Change History (2)

comment:1 in reply to:  description Changed 12 years ago by anonymous

hai there,

im manage to dolve this issue, the problem is all my channel in put priority was same so its by default went to svideo 1 where my input is acctualy composite 1.

how i found is i keep change my input channel when im watching my livetv.at one point when i select svideo 1 there is no picture only got sound.

after i put higher priority for composite 1 its work fine.

thanks

comment:2 Changed 12 years ago by Isaac Richards

Resolution: invalid
Status: newclosed
Note: See TracTickets for help on using tickets.