Opened 11 years ago

Closed 11 years ago

#4912 closed defect (fixed)

mythmusic sometimes playes several songs at the same time

Reported by: anonymous Owned by: Isaac Richards
Priority: minor Milestone: 0.21
Component: mythmusic Version: 0.20-fixes
Severity: medium Keywords:
Cc: Ticket locked: no

Description

Sometimes it happens that when playing music using mythmusic two different songs are played at the same time or the selected song is played two times with a little timeshift (sounds like echoing).

this applies to the mythmusic plugin shipped with mythbuntu 7.10

Change History (3)

comment:1 Changed 11 years ago by stuartm

Status: newinfoneeded_new

Please try with MythTV 0.21 and tell us if you can still reproduce the problem. A lot has changed since 0.20.

In addition, after testing with 0.21, we need to know more details such as the file types affected, what sound system you are using (Alsa or OSS?) and whether the problem affects other things like playback of recordings.

comment:2 Changed 11 years ago by anonymous

I updated Mythtv the problem seems to be fixed in version 0.21. Thanks a lot.

comment:3 Changed 11 years ago by stuartm

Milestone: unknown0.21
Resolution: fixed
Status: infoneeded_newclosed
Note: See TracTickets for help on using tickets.