Opened 12 years ago

Closed 12 years ago

#4966 closed defect (invalid)

Mythweb TV listing program info popups do not work in Firefox 3 Beta 4 on OS X

Reported by: anonymous Owned by: xris
Priority: minor Milestone: unknown
Component: mythweb Version: unknown
Severity: medium Keywords:
Cc: Ticket locked: no

Description

Program information popups on the mythweb tv listings page do not work for Firefox 3 Beta 4 on OS X. Confirmed working in Firefox 2.0.0.12, Safari & Camino for the same server so seems to be a Firefox 3 beta thing only.

Change History (2)

comment:1 Changed 12 years ago by anonymous

Sorry, Chris - you can close this. Seems a browser restart (!) has discovered them. Fast browser, this, but still a bit buggy.

comment:2 Changed 12 years ago by stuartm

Resolution: invalid
Status: newclosed
Note: See TracTickets for help on using tickets.