Opened 12 years ago

Closed 12 years ago

Last modified 11 years ago

#4994 closed defect (duplicate)

LiveTV does not switch TV Card if recording with new multirec feature and changing channel

Reported by: michael_zanetti@… Owned by: Isaac Richards
Priority: major Milestone: 0.21.1
Component: mythtv Version: 0.21-fixes
Severity: medium Keywords: multirec livetv
Cc: Ticket locked: no

Description

Steps to reproduce:

Needed hardware:

  • One DVB capturecard
  • One other card (does not matter what type)

Software setup:

  • Configure different Video Sources for each card.
  • allow recording of multiple channels on same transponder on DVB card
  • start one recording on the DVB card
  • open LiveTV on DVB card
  • try switching to a channel that is on a different transponder but covered by other TV-Card

myth tries to change the channel but falls back on the same channel the card is currently recording.

the expected behaviour would be to switch to the other card and show the correct channel.

Change History (3)

comment:1 Changed 12 years ago by Hadley Rich <hads@…>

Looks similar to #4909 and #4989

comment:2 Changed 12 years ago by stuartm

Resolution: duplicate
Status: newclosed

Duplicate of #4989

comment:3 Changed 11 years ago by skerit@…

#4989 has been closed (they consider it to be a feature request.) Maybe there's hope in janne's idea to simplify multirec? #5998

Note: See TracTickets for help on using tickets.