Opened 12 years ago

Closed 11 years ago

#4995 closed defect (duplicate)

mythtv does not recognize duplicate recordings as currently recorded

Reported by: michael_zanetti@… Owned by: Isaac Richards
Priority: minor Milestone: 0.21.1
Component: mythtv Version: 0.21-fixes
Severity: medium Keywords: livetv multirec
Cc: Ticket locked: no

Description

Steps to reproduce:

  • configure a DVB card to allow 2 recordings
  • start a recording on that card
  • open LiveTV on the same card (same channel as currently recorded)
  • press the "record" button
  • exit LiveTV
  • enter the "watch recordings" screen
  • there should be a duplicate entry both highlighted as currently recording but I see only one of them highlighted
  • try to reenter LiveTV
  • I end up with a black screen until pressing escape

the expected behaviour would be to either show the message "all capture cards used for recordings" or switch to an other card if one available.

Note: I am not sure if this happens only with duplicate recordings or also with different recordings on same transponder.

Change History (2)

comment:1 Changed 11 years ago by stuartm

Status: newinfoneeded_new

There are two different problems here, the first will be fixed in trunk by the mythui port. The second may already be fixed in current -fixes. Could someone check that?

comment:2 Changed 11 years ago by stuartm

Resolution: duplicate
Status: infoneeded_newclosed

Duplicate of #5094

Note: See TracTickets for help on using tickets.